Just got access to Orkestra online and its crashing

Just this morning, I got my ID and password, and I tried uploading my graph folder, but it crashes whenever I open it online.

Hey there @morpheus !
You mean right click > open in revit for an oline scropt ?
Which version of revit and what packages do you have set for your workspace ?

Thank you for sharing this. Very helpful.
We’ll invedtigate and get back to you shortly .

1 Like

On mote question @morpheus , do you get the same when you hit the “local” button ?

No, I’m not getting this on when I hit the local button. I think I may have Uploaded too many packages; that might be the problem.
I should tell you what I did exactly
First, I mistakenly uploaded my packages folder to the workspace, only to realize I had done this wrong. Later, I found the section where I had to upload packages. I tried deleting package folders from the workspace and uploading them to the packages section; by then, the package folders kept reappearing. In my workspace hub, I tried several times to delete it, but after hitting refresh, it reappeared.

It does look like this upload of packages where definitions should be caused the issue. We’re able to reproduce the issue on our end with your content. We could reinitialize the your hub, so you can restart fresh. Would that be okay for you?

Yes, please do that to reset the hub

It’s done! If you try logging back in you’ll see you have a new hub.

It was the problem it seems

1 Like